• Pinyin
     
  • Sonderzeichen
     
  • Lautschrift
     
 
leo-chde
Werbung
Betrifft

Abfragemethode Selbstkontrolle fehlerhaft

3 Antworten   
Kommentar
Hallo Leo-Team
Seit heute bleiben bei der Abfragemethode Selbstkontrolle die Karte im Kasten, sie werden weder in Kasten 1 bei nicht-wissen noch in den nächsten Kasten bei korrekt verschoben (das Datum der letzten Abfrage bleibt auch unverändert, als ob Selbstkontrolle zu Einprägen gehörte). Gestern um diese Zeit war es noch in Ordnung.
Außerdem wird bei jedem Speichen im Trainer aufs Neue ein login erwartet, das war schon gestern so
Viele Grüße
Cornelia
VerfasserCornelia50 (1121198) 13 Okt 17, 16:35
Kommentar
Hallo Cornelia,

bitte entschuldige die späte Antwort, ich schau mir das gleich näher an!
#1VerfasserMartin (LEO-Team) (5) 24 Okt 17, 17:09
Kommentar
Ich kann beide Fehler aktuell nicht reproduzieren: weder muss ich mich für die Speicherung neuer Wörter immer neu anmelden, noch werden per "Selbstkontrolle" gelernte Vokabeln nicht ordnungsgemäß in den Fächern des Karteikastens verschoben noch wird der Abfrage-Zeitpunkt nicht korrekt aktualisiert.
Ich habe dazu in deinem Benutzerkonto einen Wortschatz mit einer eigenen Vokabel angelegt, und einmal erfolgreich und einmal "falsch" gelernt (per Selbstkontrolle). Das kannst Du natürlich gerne wieder löschen.

Falls die Probleme bei Dir nach wie vor bestehen, könntest Du folgendes probieren (und aufhören, sobald Erfolg eintritt):
1.) Unsere Seite mit "STRG+F5" neu laden
2.) Den Cache leeren, das geht im Firefox so:
2.1.) Drücke "STRG+Shift+Entf" (englische Tastatur: "CTRL+Shift+Del")
2.2.) Im Fensterchen "Gesamte Chronik löschen" wähle als Zeitraum "Alles"
2.3.) Klappe die "Details" aus
2.4.) Wähle "Cache" an, alles andere ab
2.5.) Klicke auf "Jetzt löschen"
3.) Die Cookies von "leo.org" löschen. Im Firefox geht das so:
3.1.) Die drei grauen Balken rechts oben unterhalb des "Schließen"-Knopfes anklicken
3.2.) "Einstellungen" anklicken
3.3.) In der linken Leiste "Datenschutz & Sicherheit" anklicken
3.4.) Den Link "einzelne Cookies [löschen]" anklicken (im Abschnitt "Chronik")
3.5.) Nach "leo.org" suchen
3.6.) Unten auf "Alle angezeigten löschen" klicken
4.) Firefox ohne Add-Ons neu starten:
4.1.) Wieder rechts oben die drei Balken anklicken
4.2.) Ganz unten das Fragezeichen-Symbol anklicken
4.3.) "Mit deaktivierten Add-Ons neu starten" anklicken.
4.4.) Firefox wird neu gestartet und frägt nun, ob er(sie/es?) im "Abgesicherten Modus" (oder "Safe Mode") starten soll oder ob Firefox zurückgesetzt ("refresh") werden soll. Wähle bitte den Abgesicherten Modus. Damit wird Firefox nur dieses eine Mal ohne Add-Ons gestartet.

Wenn es selbst dann noch nicht geht, bin ich im Moment etwas ratlos. Gibt es einen zweiten Computer (daheim / in der Arbeit), von dem aus Du das testen könntest? Kannst Du auch mal von einem anderen Ort (und damit einem anderen Internetzugang) testen, ob es dort funktioniert?
#2VerfasserMartin (LEO-Team) (5) 24 Okt 17, 17:28
Kommentar
Hallo Martin
Danke für deinen Einsatz.
Ich hatte mich schon gewundert, dass es zu diesem Verhalten keine weiteren Meldungen gab.
Auf dem PC meines Mannes (unter Linux) funktioniert es, bei mir ist auch nach dem Abarbeiten all deine Vorschläge noch nichts verändert, ich weiß jetzt aber, dass das Problem bei meinem PC sein muss.
Viele Grüße
Cornelia
#3VerfasserCornelia50 (1121198) 25 Okt 17, 14:59
i Nur registrierte Benutzer können in diesem Forum posten
 
LEO benutzt Cookies, um das schnellste Webseiten-Erlebnis mit den meisten Funktionen zu ermöglichen. Es werden teilweise auch Cookies von Diensten Dritter gesetzt. Weiterführende Informationen erhalten Sie in den Hinweisen zu den Nutzungsbedingungen / Datenschutz (Cookies) von LEO.